Информатика, вопрос задал erscoolgz , 7 лет назад

Помогите! Это нужно сделать в python.

Напишите программу, в которой в переменную very получаем случайную последовательность трех символов ‘xyz’. Пользователь должен отгадать полученную последовательность. Вывести на экран количество попыток, за которые пользователь отгадал последовательность

Ответы на вопрос

Ответил korsa351
1

from random import shuffle

very = ['x', 'y', 'z']

shuffle(very)

very = "".join(very)

flag = 0

attempt = ''

while attempt != very:

   attempt = input()

   flag += 1

print(flag)

Приложения:
Новые вопросы