Помогите!!!!!!Даю 50 баллов!!!!
Написать программу, которая найдет сумму первых 50 натуральных чисел
d4nis30072005:
Написать программу, которая найдет сумму первых 50 натуральных чисел
Ответы на вопрос
Ответил nastikots
0
Ответ:
program Chernovik;
var i,s: integer;
begin
s:=0;
for i:=1 to 50 do
s:=s+i;
write(s)
end.
Объяснение:
В цикле суммируются числа от 1 до 50
Вывод переменной s (суммы)
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад
Математика,
8 лет назад