Помогите дам 35 баллов
Составить программу ввода состоящего из 8 элементов массива по формуле a(i)=i*i
xxxtentacionxxxxxxx:
Pascal?
Ответы на вопрос
Ответил BobbyFresnel
2
var
i: integer;
a: array[1..8] of integer;
begin
for i := 1 to 8 do
a[i] := i * i;
// проверим
for i := 1 to 8 do
write(a[i], ' ');
end.
Новые вопросы
Биология,
1 год назад
Математика,
1 год назад
Русский язык,
1 год назад
Математика,
1 год назад
Русский язык,
7 лет назад
Другие предметы,
7 лет назад