Информатика, вопрос задал AdskayaMurka , 8 лет назад

ПОМОГИТЕ! 40Б!
Составить программу которая запрашивает значение переменной x, номер арифметического действия и в зависимости от номера действия определяет y.

x(в квадрате), если n=1
cos(x), если n=2
y=
sin(x), если n=3
IxI, если n=4

Ответы на вопрос

Ответил danulpopov
0
var
x:real;
n:integer;
begin
Write('Введите x -> ');
Readln(x);
Write('Введите номер действия(1..4) - > ');
readln(n);
case n of
  1: Writeln('y = ', x*x);
  2: Writeln('y = ', cos(x));
  3: Writeln('y = ', sin(x));
  4: Writeln('y = ', abs(x));
end;
end.
Ответил AdskayaMurka
0
Спасибо огромное!)
Новые вопросы