Помогите !11Используя цикл While, напишите программу вывода на экран в строку первых N натуральных чисел. Величина N вводится с клавиатуры.
Ответы на вопрос
Ответил vadosalvador1
0
var N, x: integer;
begin
write('Введите число N: ');
readln(N);
x:= 0;
while x < N do
begin
x:= x + 1;
write(x, ' ');
end;
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
7 лет назад
Математика,
9 лет назад