ПОМОГИТЕ!!1!!! 1) Составить программу для нахождения площади и периметра прямоугольника В ПАСКАЛЕ.
2) Составить программу большего из двух величин вводимых с клавиатуры.
ПОЖАЛУЙСТА!! 100 БАЛЛОВ
Ответы на вопрос
Ответил 24prostome24
0
Ответ:
Если не ошибаюсь то так
1)
{$CODEPAGE UTF8}
program RectangleArea;
var sideA, sideB, area: integer;
begin
write('Длина: ');
readln(sideA);
write('Ширина: ');
readln(sideB);
area := sideA * sideB;
writeln('Площадь прямоугольника: ', area);
readln;
end.
2)
{$CODEPAGE UTF8}
program RectanglePerimeter;
var sideA, sideB, perimeter: integer;
begin
write('Длина: ');
readln(sideA);
write('Ширина: ');
readln(sideB);
perimeter := (sideA + sideB) * 2;
writeln('Периметр прямоугольника: ', perimeter);
readln;
end.
Объяснение:
Второе не знаю, но надеюсь чем то помогла
24prostome24:
Если получится напишу в комментарии
Новые вопросы
Русский язык,
2 года назад
Окружающий мир,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
2 года назад