Помогиет решить
1. Напишите программу, вычисляющую площадь прямоугольника. С клавиатуры вводятся два действительных числа - стороны прямоугольника. Необходимо вычислить его площадь и вывести на экран. Вывод должен быть отформатирован следующим образом: под число отводится 10 знаков, а под вещественную часть - 3.
2. С клавиатуры вводятся 3 целых числа. Определить количество положи¬тельных чисел в этом наборе.
Ответы на вопрос
Ответил Browze
0
1. Var a, b, c:real; d:integer;
Begin
Readln(a, b) ;
S:=a*b;
Write(s) ;
End.
2.
Var a, b, c:real; d:integer;
Begin
D:=0;
Readln(a);
If (a>0) then d:=d+1;
Readln(b) ;
If (b>0) then d:=d+1;
Readln(c>0) then d:=d+1;
Write(d);
End.
Новые вопросы