Информатика, вопрос задал daryaka220797 , 9 лет назад

Помоги пожалуйста написать программу си++ 5.11
Даны натуральные числа m,n. Вычислить сумму m последних цифр числа n

Ответы на вопрос

Ответил MAXIS95
0
int m,n;
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;
Новые вопросы