Информатика, вопрос задал apolinaria2901 , 2 года назад

Пользователь вводит число n. Напишите программу, которая
находит сумму ряда S = 1+2+3+...+n.
Использовать только rереаt until.
помогите, пожалуйста.
(в паскале надо )​

Ответы на вопрос

Ответил restIess
1

var

n, s, i : integer;

begin

 s := 0;

 i := 1;

 writeln('Введите число n: ');

 readln(n);

 repeat

 s := s + i;

 i := i + 1;

 until n < i;

 writeln('Сумма ряда:',s);

end.


apolinaria2901: спасибо))
Новые вопросы