поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. Количество массива не превышает 5. Нужно написать программу
Ответы на вопрос
Ответил Аноним
0
Ввод с клавы:
Var
A:array[1..5] of real;
i:integer;
Begin
WriteLn('Введите массив');
For i:= 1 to 5 do
Read(A[i]);
For i:= 1 to 5 do
Write(A[i],' ');
End.
Заполнение случайными числами:
Var
A:array[1..5] of real;
i:integer;
Begin
For i:= 1 to 5 do
A[i]:=random(21)-10;
For i:= 1 to 5 do
Write(A[i],' ');
End.
Var
A:array[1..5] of real;
i:integer;
Begin
WriteLn('Введите массив');
For i:= 1 to 5 do
Read(A[i]);
For i:= 1 to 5 do
Write(A[i],' ');
End.
Заполнение случайными числами:
Var
A:array[1..5] of real;
i:integer;
Begin
For i:= 1 to 5 do
A[i]:=random(21)-10;
For i:= 1 to 5 do
Write(A[i],' ');
End.
Новые вопросы