Информатика, вопрос задал Biahlon , 10 лет назад

подскажите, составить программу вычесления: суммы всех положительных элементов массива.
буду благодарна.

Ответы на вопрос

Ответил KateShou
0

var

a:array[1..1000]of integer;

i,sum:integer;

begin

readln(n);

sum:=0;

for i:=1 to n do begin

read(a[i]);

inc(sum,a[i]);

end;

writeln(sum);

end.

Новые вопросы