Информатика, вопрос задал AndreiScharypov , 9 лет назад

По схеме составить программу в паскаль.

Приложения:

Ответы на вопрос

Ответил APALoff
0
Var n : Integer;
Begin
  Writeln('Введите число');
  Readln(n);
  if n mod 2 = 0 then n:=sqr(n) else n:=sqr(n)*n;
  Writeln('Chislo =',n);
  Readln; { пауза для просмотра результата до нажатия "Enter"}
end.
Новые вопросы