Информатика, вопрос задал rybnikov2002 , 8 лет назад

По блок-схеме составить программу, определяющую значение переменной b

Приложения:

Ответы на вопрос

Ответил elenaklon
0
var a,b:integer;
begin
a:=5;
b:=0;
while a<>1 do
begin
a:=a-1;
b:=b+a
end;
writeln(b)
end.
Новые вопросы