ПЛИЗ! ПОМОГИТЕ! Написать программу: определение площади закрашенной поверхности.
Приложения:

Ответы на вопрос
Ответил Аноним
0
var a,s:real;
begin
writeln('vvedi a:');
readln(a);
s:=a*a/2;
writeln('S=',s);
end.
begin
writeln('vvedi a:');
readln(a);
s:=a*a/2;
writeln('S=',s);
end.
Ответил Gleb1Kosyrev
0
Неверно. В этом случае на 2 поделится не квадрат a, а лишь один a.
Ответил Gleb1Kosyrev
0
Упс, видимо, нужно проветриться.
Ответил Аноним
0
ага :) Это не 2+2*2
Новые вопросы
Литература,
2 года назад
Биология,
9 лет назад
Математика,
9 лет назад
Геометрия,
9 лет назад
Алгебра,
9 лет назад