Информатика, вопрос задал LeanSi , 9 лет назад

Плиииз помогите написать программу для Паскаля:
Введите три числа (a,b,c). Найдите сумму чисел и если сумма больше 100, выдать соответствующее сообщение и сумму. (Пример: Сумма больше 100=258)

Ответы на вопрос

Ответил Gleb1Kosyrev
0
//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a+b+c>100 then writeln('Сумма больше 100=',a+b+c) else writeln('Сумма=',a+b+c);
end.

Пример ввода:
200
50
8
Пример вывода:
Сумма больше 100=258
Ответил LeanSi
0
Спасииибо огромное, вы спасли меня от контрольной XD
Ответил LeanSi
0
А вы можете ещё кое с чем помочь?
Ответил Gleb1Kosyrev
0
Рискну здоровьем.
Ответил LeanSi
0
ой ну раз всё так сложно, то не рискуйте мне вас жалко
Ответил Gleb1Kosyrev
0
Забавно. Ладно, давайте в личку.
Ответил Ouuu2
0
Program ff;vara,b,c,s:integer;begin readln(i,k,t);s:=a+b+c;begin if (s>100) then writeln ( 'сумма больше 100=', s)else writeln(s);end;end.
Новые вопросы