Плиииииззз .Напишите программу для вычисления задачи Дано N. Вычислить сумму ряда чисел до N включительно
Ответы на вопрос
Ответил northde
0
#include <iostream>
using namespace std;
int main()
{
int n,summ=0;
cin>>n;
for (int i=1; i<n+1; i++)
{summ=summ+i;}
cout<<summ;
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Литература,
2 года назад
Русский язык,
2 года назад
Информатика,
8 лет назад