Информатика, вопрос задал chikibumbych , 1 год назад

Питончик
Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

В ответ напишите только количество таких чисел.

Ответы на вопрос

Ответил Quverqu
1

count = 0

for i in range(15, 100, 2):

   if i % 3 == 0 and (i % 10 == 5 or i % 10 == 7):

       count += 1

print(count)

В результате выполнения программы количество таких чисел будет равно 16.

Новые вопросы