Информатика, вопрос задал artiom0152 , 7 лет назад

Питон
Составить программу, определяющую принадлежит ли точка с координатами (x; y) заштрихованной части плоскости. Координаты точки ввести с клавиатуры.

Приложения:

Ответы на вопрос

Ответил saintegg
0

import math

x = float(input())

y = float(input())

def small(x ,y):

   return math.fabs(x) + math.fabs(y) > 2  

def big(x, y):

   return math.fabs(x) + math.fabs(y) < 4

if small(x, y) and big(x, y):

   print("Точка принадлежит области")

else:

   print("Точка не принадлежит области")


Ответил artiom0152
0
А можно просто через if, else
Ответил artiom0152
0
Проще точнее можно написать ?
Новые вопросы