Информатика, вопрос задал yajulia04s , 2 года назад

ПИТОН! Ребят, помогите, пожалуйста) Нужно написать программу, которая считает количество букв в слове.

Ответы на вопрос

Ответил Izzyplus
1

Ответ:

print(len(a))  #len показывает сколько елементов было введено в {}

Объяснение:Вот тебе код !  Вместо переменной а , вставь свою и пиши код ( то слово ) в {} таких ковычках

Ответил psevdoedison
0

Ответ:

Объяснение:

Вот простой способ:

a = input("Введите слово: ")

print("Длина слова: ", len(a))

А можно так:

a = input("Введите слово: ")

a = list(a)

b = 0

for i in a:

   b += 1

print("Длина слова: ", b)

Новые вопросы