Информатика, вопрос задал yaroslavt2005 , 2 года назад

Питон. Пожалуйста!
Составить программу, которая выбирает из адресной строки файла имена папок и выводит их в столбик.
Пример: С:/Документы/изображеия/фото/Лес.jpg
Результат:
Документы
изображения
фото

Ответы на вопрос

Ответил restIess
1

a = input().split('/')

for i in range(1,len(a)-1):

   print(a[i])

Новые вопросы