Информатика, вопрос задал yaroslavt2005 , 2 года назад

питон, пожалуйста!
Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121

Для вывода используйте команду печати массива print(A)

Ответы на вопрос

Ответил eugennut
0

Ответ:

Объяснение:

squares = [i ** 2 for i in range(1, 12)]

print(squares)

или же:

squares = []

for i in range(1, 12):

    squares.append(i ** 2)

print(squares)

Ответил restIess
1

A = [_ ** 2 for _ in range(1,12)]

print(A)

Новые вопросы