Информатика, вопрос задал styles23 , 6 лет назад

ПИТОН

Напишите программу, которая заполняет массив из N элементов последовательными натуральными числами, начиная с X , и выводит его.

Входные данные
Входная строка содержит два целых числа: начальное значение X и размер массива N , разделённые пробелом. Гарантируется, что 0 < N ≤ 10000 .

Выходные данные
Программа должна вывести содержимое массива: N последовательных натуральных чисел, начиная с X .

Примеры
входные данные
4 5
выходные данные
4 5 6 7 8

Ответы на вопрос

Ответил лекция
1

x, n = map(int, input().split())

A = []

for i in range(x, x + n):

   A.append(i)

print(*A)


styles23: Спасибоооо
Новые вопросы