Информатика, вопрос задал Jungggggle , 6 лет назад

ПИТОН!!! Напишите программу, которая считает произведение всех нечётных чисел в диапазоне от 5 до 96. Пожалуйста!!! В ПИТОНЕ!!!!

Ответы на вопрос

Ответил viktoriavika1092
0

Відповідь:

Пояснення:

от 5 до 96

total = 1

for i in range(5, 96):

  if i % 2 != 0:

      total = total * i

print(total)

от 5 до 96 включительно

total = 1

for i in range(5, 97):

  if i % 2 != 0:

      total = total * i

print(total)

Новые вопросы