Информатика, вопрос задал rjnlbdefh , 1 год назад

Писать со сдвигом
Напишите программу которая получает на вход одну фразу и печатает ее как в примере ниже.

Sample Input:

привет
Sample Output:

т
ет
вет
ивет
ривет
привет
Питон
срочно!
пожалуйста

Ответы на вопрос

Ответил Аноним
0

fraze = str(input())

for i in range(len(fraze)):

   print(fraze[i:])


rjnlbdefh: надо именно такой выводт
ет
вет
ивет
ривет
привет
rjnlbdefh:
ет
вет
ивет
ривет
привет
Новые вопросы