Информатика, вопрос задал dz206maria , 2 года назад

Phyton. Решите пожалуйста!
Пользователей программы в вводит с клавиатуры целое положительное число. напишите программу определяющую является ли это число простым.

Ответы на вопрос

Ответил 48103040506
1

Ответ:

a = int(input())

b = 0

for i in range(1, a + 1):

   if a % i == 0:

       b += 1

if b == 2:

   print('Простое число')

else:

   print('Составное число')

Новые вопросы