Переменные k и m описаны в программе как целочисленные. Определите значение m переменной после выполнения следующего фрагмента программы:
Begin
Dat[1] := 12; Dat[2] := 18;
Dat[3] := 16; Dat[4] := 15;
Dat[5] := 12; Dat[6] := 12;
Dat[7] := 10; Dat[8] := 13;
m := 0;
for k := 1 to 8 do
if Dat[k] > m then
begin
m := Dat[k];
end;
writeln(m);
На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Физика,
7 лет назад
Математика,
7 лет назад
История,
9 лет назад