Информатика, вопрос задал chistyakov94 , 7 лет назад

паскаль ввести с клавиатуры 2 числа если сумма чисел больше 20, то найти квадрат суммы, иначе среднее арифметическое.
Написать программу!!!!

Ответы на вопрос

Ответил Kilekanisic
0

Pascal ABC

var

 a,b,c: real;

begin

 write('Введите 1 числ = ');

 readln(a);

 write('Введите 2 числ = ');

 readln(b);

 if a+b<20 then

   c := sqr(a+b)

 else

   c := (a+b)/2;

 writeln('Ответ: ',c);    

end.

Новые вопросы