ПАСКАЛЬ, строка символов
Напишите программу, которая:
а) определяет, сколько раз встречается в строке символ 'A'
б) заменяет символ 'А' символом ' * '
в) удаляет из строки символ 'В'
Пожалуйста, помогите! :с
Ответы на вопрос
Ответил Henderyckx
0
а)Program z1;
Var S:string;
i,n,d:integer;
Begin
read(s);
d:=length(s);
n:=o;
For i:=1 to d do
If copy(S,i,1)='A' then
n:=n+1;
writeln(n );
End.
Var S:string;
i,n,d:integer;
Begin
read(s);
d:=length(s);
n:=o;
For i:=1 to d do
If copy(S,i,1)='A' then
n:=n+1;
writeln(n );
End.
Новые вопросы