Информатика, вопрос задал Elmir03042003 , 7 лет назад

Паскаль. Срочно. Попроще. Дано трехзначное число. Написать программу, позволяющую вывести на экран сумму его цифр.

Ответы на вопрос

Ответил aleksandrh2001
0

var

 d, k: integer;

begin

 write('Запишите число: ');

 readln(d);

 while d > 0 do  

 begin

   k := k + (d mod 10);

   d := d div 10;

 end;

 writeln(k);

end.

Новые вопросы