Паскаль!!! срочно напишите программу, только используйте цикл.
Найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)
Ответы на вопрос
Ответил emblerik
0
var
i, a, b, sum : integer;
begin
read (a, b);
sum := 0;
for i := a to b do
sum := sum + sqr (i);
writeln (sum);
end.
Ответил СветлыйАртем
0
program ex1;
var
i, a, b, otvet : integer;
begin
read (a, b);
otvet := 0;
for i := a to b do
otvet :=otvet +i*i ;
writeln ('otvet=',otvet);
end.
Новые вопросы
Химия,
6 лет назад
Математика,
6 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад
Обществознание,
10 лет назад