Паскаль!!! СРОЧНО!!!
Написать программу вывода на экран положительных чисел массива, кратных числу 5.
Ответы на вопрос
Ответил AnonimusPro
0
//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
var a:=ArrRandom(30,-100,100).Println;
writeln('положительные числа кратные 5:');
a.Where(x->(x mod 5=0) and (x>0)).Println;
end.
//Версия 3.3.5, сборка 1650
begin
var a:=ArrRandom(30,-100,100).Println;
writeln('положительные числа кратные 5:');
a.Where(x->(x mod 5=0) and (x>0)).Println;
end.
Новые вопросы
Математика,
2 года назад
Математика,
8 лет назад
Биология,
8 лет назад
Математика,
9 лет назад
Алгебра,
9 лет назад