Паскаль!! Срочно ! Информатика ДАЮ 100 баллов!!!
составить программу вычисления значения функции для любого x по желанию пользователя. ВО ВЛОЖЕНИИ!
Приложения:

Ответы на вопрос
Ответил Аноним
0
Ответ:
Объяснение:
var x,y : Real;
begin
write('x = '); readln(x);
if x < 4 then y := sqrt(x - 5 * Power(x,4)) else y := x + 3 * Power(x,2);
writeln('y = ', x:4:0);
end.
Новые вопросы
Биология,
1 год назад
Математика,
1 год назад
Русский язык,
1 год назад
География,
7 лет назад
Немецкий язык,
7 лет назад