ПАСКАЛЬ.
Составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.
Ответы на вопрос
Ответил Aillianna
0
var
i, j: integer;
begin
for i := 1 to 9 do
begin
for j := 1 to 9 do
Write((i * j):4);
WriteLn;
end;
end.
Ответил Vladislav006
0
Программа вывода на экран таблицы умножения чисел от 1 до 9
var
i, j: Integer;
begin
for i :=1 to 9 do
for j :=1 to 9 do
begin
WriteLn (i, 'х', j, '=', i * j);
if j = 9 then
WriteLn;
end;
end.
Новые вопросы