Информатика, вопрос задал dgoroshevich , 9 лет назад

Паскаль
Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.

Ответы на вопрос

Ответил fikort
0
var
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s); 
if i > 0 then
 begin  
Delete(s, i, 4);  
Insert('папа', s, i); 
end;
writeln(s);
end.

Новые вопросы