Информатика, вопрос задал nastyamitroshina , 7 лет назад

(Паскаль) Составьте программу, которая вводит с клавиатуры два целых числа, а затем выводит их частное и разность, для нахождения разности и частного используя дополнительные переменные. В программе помимо переменных а и b должны использоваться переменные для хранения разности и частного.


Пример работы программы:

Введите два целых числа a и b

12 3

Разность: 9

Частное: 4

Ответы на вопрос

Ответил Helper211
0

Ответ:

var a,b,c: integer;

var d: real;

begin

writeln('Введите два целых числа a и b');

readln(a,b);

c := a - b;

d := a / b;

writeln('Разность: ',c);

writeln('Частное: ',d);

end.

Новые вопросы