Информатика, вопрос задал Vampire07 , 10 лет назад

Паскаль. Составьте программу, которая печатает все четные числа до 99. Буду очень благодарна)

Ответы на вопрос

Ответил m0nclous
0
Или так: это проще, если вы не проходили условие.

Var i:integer;
Begin
write('Четные числа: ');
 for i:=2 to 99 do begin
 write(i,' ');
i:=i+1;
end;
End.

Новые вопросы