Информатика, вопрос задал DiMaNhIk2505 , 9 лет назад

Паскаль. Составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с параметром(счетчиком).

Ответы на вопрос

Ответил 0xxdarkbladexx0
0
program z;
var i:integer;
begin
 for i:=10 to 99 do
 begin
  if i=((i mod 10)+(i div 10)) then writeln(i);
 end;
end.

Я прогнал программу, таких чисел нет среди двузначных

Новые вопросы