Информатика, вопрос задал twogirlsonelesson , 7 лет назад

Паскаль.
Составить программу по условию:
Вводится натуральное число. Проверить его кратность каждому простому числу первого десятка.
Пожалуйста, очень срочно!!!

Ответы на вопрос

Ответил AlekstosSim
0

program n1;

var a,b: integer;

begin

write('Введите натуральное число: ');

readln(a);writeln('Число ',a,' - кратно: ');

for b:=1 to 9 do

if a mod b=0 then writeln(' числу ',b);

end.

Ответил kornickevg
0

var x,k: integer;

begin

readln(x);

for k:=1 to 9 do

if x mod k=0 then

writeln(k)

end.

Новые вопросы