паскаль
составить программу нахождения трехзначных чисел сумма квадратов ,цифр которого делится на 13.
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var i,a,temp: integer;
begin
i:=111;
for i:=100 to 999 do
begin
temp:=sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100);
if temp mod 13=0 then writeln(i);
end;
end.
var i,a,temp: integer;
begin
i:=111;
for i:=100 to 999 do
begin
temp:=sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100);
if temp mod 13=0 then writeln(i);
end;
end.
Новые вопросы