Информатика, вопрос задал katpmpm , 8 лет назад

Паскаль
Составить программу для вычисления значений функции F(x) на отрезке [a,b] с шагом h. Результат представить в виде таблицы, первый столбец которой-значение аргумента, а второй - соответствующие значения функций.

Приложения:

Ответы на вопрос

Ответил larinfo
0

program zadacha;

var

x,a,b,h:integer;

f:real;

begin

writeln('vvedite tri chisla');

readln(a,b,h);

x:=a;

write('x   f(x)');

writeln();

while x<=b do begin

f:=cos(x/3)/ sin(x/3) + 0.5*sin(x);

writeln(x, ' ',f:6:2);

x:=x+h;

end;

end.

Приложения:
Новые вопросы