Паскаль. составить программу для решения задачи (y:=x в квадрате + модуль x) и округлить результат до целого числа. (var, begin)
Ответы на вопрос
Ответил LikeSmileLJkee
0
var x: real; y: integer;
begin
write('Введите x: ');
readln(x);
y:=trunc(sqr(x)+abs(x));
write('y равен ',y);
readln;
end.
begin
write('Введите x: ');
readln(x);
y:=trunc(sqr(x)+abs(x));
write('y равен ',y);
readln;
end.
Новые вопросы
Английский язык,
2 года назад
Геометрия,
7 лет назад
Информатика,
7 лет назад
Математика,
9 лет назад