Паскаль,составить программу!1.Дано слово,определить есть ли в нем буква а! Паскаль! (Ответить на вопрос да или нет)
2.Дано предложение,определить длину последнего слова.
Ответы на вопрос
Ответил Аноним
0
1.
var a,b:string;c:integer;
begin
readln (a);
b:='a';
c:=pos(b,a);
if c<>0 then writeln ('Есть буква а') else writeln ('Нет буквы а');
end.
var a,b:string;c:integer;
begin
readln (a);
b:='a';
c:=pos(b,a);
if c<>0 then writeln ('Есть буква а') else writeln ('Нет буквы а');
end.
Новые вопросы