Паскаль
Помогите составить программу, которая запрашивает слово из пяти символов, определяет их коды по таблице asc2 и считает сумму полученных кодов
Ответы на вопрос
Ответил Aniforka
0
Ответ:
program abc;
var s:string;
begin
readLn(s);
writeLn(ord(s[1])+ord(s[2])+ord(s[3])+ord(s[4])+ord(s[5]))
end.
Объяснение:
Новые вопросы