Информатика, вопрос задал arcer1 , 8 лет назад

Паскаль, помогите пожалуйста
Составьте программу вычисления в массиве B(N) минимального среди положительных элементов и его номера

Ответы на вопрос

Ответил ЮлияКолесник
0
const N=10;
var a: array [0..N] of integer;
    i, m: integer;
begin
     for i := 0 to N do
         a[i] := random(1000) - 500; { Надо же что-то в массив закинуть =) }
     for i := 0 to N do
         if ((a[i] > 0) and (a[i] > a[m])) then
            m := i;
     writeln('[', m, '] => ', a[m]);
end.
Новые вопросы