Паскаль! Помогите пожалуйста составить программу:
введите на экран результаты выполнения операторов div и mod любых двух целых чисел a и b, введенных с клавиатуры (причем вводим число что бы a>b, результаты присвоить переменным D и M соответственно). В результате выполнения программы на экране только такая запись:
Введите два числа:
a=....
b=....
D=....
M=....
Ответы на вопрос
Ответил petyaGavrikov
0
var a,b,d,m:integer;
begin
writeln('Введите два числа:');
write('a = '); readln(a);
write('b = '); readln(b);
d:=a div b;
m:=a mod b;
writeln('D = ',d);
writeln('M = ',m);
end.
Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4
begin
writeln('Введите два числа:');
write('a = '); readln(a);
write('b = '); readln(b);
d:=a div b;
m:=a mod b;
writeln('D = ',d);
writeln('M = ',m);
end.
Пример:
Введите два числа:
a = 16
b = 6
D = 2
M = 4
Новые вопросы
Алгебра,
2 года назад
Русский язык,
2 года назад
История,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад
Литература,
9 лет назад