Паскаль. Помогите пожалуйста. Составить программу для вычисления значений функции Y по формуле:
Приложения:

Ответы на вопрос
Ответил iolandavalerypad353
0
var x, y: real;
begin
write('x = ');
read(x);
if x < -2 then y := x + 1
else if x > 3 then y := 1 / x
else y := Sin(x - 3);
write('y = ',y);
readln; readln;
end.
Новые вопросы