Информатика, вопрос задал nastyamitroshina , 1 год назад

(Паскаль) Найти сумму между квадратом большего и кубом меньшего из двух чисел. (Составьте программу)

Ответы на вопрос

Ответил Helper211
2

Ответ:

var a,b: real;

begin

write('Введите a: ');

readln(a);

write('Введите b: ');

readln(b);

write('Сумма между квадратом большего и кубом',

' меньшего из чисел ',a,' и ',b,': ');

if (a<b) then writeln(b*b+a*a*a)

else  writeln(a*a+b*b*b);

end.

Новые вопросы