Паскаль
Напишите программу, которая заполняет массив из 20 элементов случайными числами от 0 до
50 и выводит сумму первого и последнего элементов этого массива.
Ответы на вопрос
Ответил DaniHelp
2
Ответ:
Объяснение:
program
var c,imin,imax,min,max,i:integer;
a: array[1..20] of integer;
begin
min:=10000; max:=0;
randomize();
for i:=1 to 20 do
begin
c:=random(200)-50;
if c>max then begin max:=c;imax=i; end
if c<min then begin min:=c;imin:=i; end
a[i]:=c;
end;
writeln('min is ',min,' at index ',imin);
writeln('max is ',max,' at index ',imax);
end
Новые вопросы
Математика,
1 год назад
Математика,
7 лет назад