Информатика, вопрос задал sulgai847 , 2 года назад

(ПАСКАЛЬ)Напишите программу которая 20раз выводит на экран Ваше имя и фамилию в столбик СРОЧНО(((

Ответы на вопрос

Ответил uplmtq
2

Ответ:

program name;

var

 i: integer;

begin

 for i := 1 to 20 do

   writeln('Ваши Имя и Фамилия');

end.

Объяснение:

program name;  // Название программы

var

 i: integer;  // Целочисленная переменная счетчик

begin  // Начало программы

 for i := 1 to 20 do  // Повторяем цикл 20 раз

   writeln('Ваши Имя и Фамилия');  // Выводим сообщение в консоль с новой строки

end. // Конец программы

Новые вопросы