Паскаль.
Напишите программу для вывода четырехзначного числа в обратном порядке.
Пожалуйста,срочно!!!
Ответы на вопрос
Ответил pacixor
0
var a, b:integer;
begin
write('Введите число: ');
readln(a);
repeat;
b:=b*10+a mod 10;
a:=a div 10;
until a=0;
writeln(b);
readln;
end.
begin
write('Введите число: ');
readln(a);
repeat;
b:=b*10+a mod 10;
a:=a div 10;
until a=0;
writeln(b);
readln;
end.
Новые вопросы